fail to start detection | The UFO Detector | Forum

A A A
Avatar
Please consider registering
Guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
fail to start detection
May 24, 2019
7:35 am
Avatar
kregg
Member
Members
Level 0
Forum Posts: 7
Member Since:
May 23, 2019
sp_UserOfflineSmall Offline

I have this installed along with the media vlc player.  I can take a pic from my webcam.  I've read through the instructions several times and checked the settings and also closed and restarted the detector but I just get the message 'failed to start detection' when I click that button. I don't know why it isn't working. There is the box at the bottom of settings that says 'ufoid user token'.  I've left this blank since there is no mention of it in the install guide.  

May 24, 2019
4:21 pm
Avatar
John Greenewald
North Hollywood, California
Admin
Level 10
Forum Posts: 693
Member Since:
March 10, 2015
sp_UserOfflineSmall Offline

Did you set the detection area in the settings? Even if you want it the entire screen, draw a box around the entire camera field of view. If memory serves me well, you'll get this error if you do not do this.

Sincerely,

 

John Greenewald, Jr.
The Black Vault
http://www.theblackvault.com

Forum Timezone: America/Los_Angeles
Most Users Ever Online: 341
Currently Online: gudskepteacul
Guest(s) 60
Currently Browsing this Page:
1 Guest(s)
Top Posters:
greeney2: 10399
bionic: 9871
Lashmar: 5290
tigger: 4577
rath: 4298
DIss0n80r: 4162
sandra: 3859
frrostedman: 3816
Wing-Zero: 3279
Tairaa: 2843
Member Stats:
Guest Posters: 2
Members: 25741
Moderators: 0
Admins: 2
Forum Stats:
Groups: 8
Forums: 31
Topics: 9851
Posts: 126467
Newest Members:
Cpmow831, Met Exteriors, Jody Lemming, R, Steve Johnson, Elisabeth, Diamond7474, Nathan Gamer, Zack myhre, foopalooter
Administrators: John Greenewald: 693, blackvault: 1777