The Black Vault Message Forums

Discover the Truth!        

General Discussion Topics

New Front Page

The Black Vault Message Forums has a considerable number of niche forums to place your post. If you can not find a home for it, and the topic doesn't fit anywhere else, then post it here.

Postby blackvault » Sat Nov 03, 2012 11:04 am

As you can see, the front page of Message Forums has been completely redone. Lot's of new features, and easier navigation.

Let me know what you think!
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby greeney2 » Sat Nov 03, 2012 11:12 am

Holy cow, I feel like I just stepped into the cockpit of the space shuttle or something. :D So many switches and places to click on. :lol: Very Cool! :D
greeney2
 
Posts: 9687
Joined: Thu Apr 09, 2009 11:54 am

Postby BloodStone » Sat Nov 03, 2012 11:26 am

Just a heads up John for some reason after I read a thread it wont let me go back to Board Index?

I click Board Index , and it just keeps going till it drops the connection ?



Other than that I love it !







BloodStone...
If it were raining hookers, I'd get hit by a fag.
User avatar
BloodStone
 
Posts: 1424
Joined: Thu Apr 09, 2009 11:54 am
Location: U.S.S.A

Postby blackvault » Sat Nov 03, 2012 12:21 pm

What page are you on when you click on Board Index? I read your post, clicked on board index, and it worked for me. Let me know, and thank you for the heads up!
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby BloodStone » Sat Nov 03, 2012 12:41 pm

doesnt matter what page I'm on . I'll go read a thread in General discussions, then after I'll click board index, and it wont load. I have to go back out and back into the main page first?









BloodStone...
If it were raining hookers, I'd get hit by a fag.
User avatar
BloodStone
 
Posts: 1424
Joined: Thu Apr 09, 2009 11:54 am
Location: U.S.S.A

Postby blackvault » Sat Nov 03, 2012 12:49 pm

To make sure I am looking at the right area you are clicking on, is it at the top, for example here, reads:

Portal » Board index ‹ Popular Forums ‹ General Discussion Topics

Then you click on Board Index? Or is there another link you may be clicking on?

Try to log completely out, click Delete all board cookies on the bottom right hand of the screen, log back in and let me know if that works.

I click it, and it is ok...
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby BloodStone » Sat Nov 03, 2012 1:46 pm

Portal » Board index ‹ Popular Forums ‹ General Discussion Topics

That is correct.I did delete cookies, still happens .







BloodStone...
If it were raining hookers, I'd get hit by a fag.
User avatar
BloodStone
 
Posts: 1424
Joined: Thu Apr 09, 2009 11:54 am
Location: U.S.S.A

Postby blackvault » Sat Nov 03, 2012 1:52 pm

Is there a URL that appears on the top, that causes the error? If so, can you copy and paste it?
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby En-Lugal » Mon Nov 05, 2012 10:04 am

I am only able to post here now because I finally got my profile to list threads I'd posted in recently. I bookmarked General discussion but am unsure whether or not I'll be able to get back here once I leave. I cannot navigate to the board index, none of the links work. I sent you an private message, John. I've tried following links to the forum from browsers and all available links from the User CP, the front page, etc. I always get an error from Firefox that states that the redirect is wrong and will not complete.

Image

Clearing cookies has not worked. Another strange developement, when I click on the link to this thread in my "Latest Forum Posts" from my profile I get sent to this thread from 2009. :eh:
Last edited by En-Lugal on Mon Nov 05, 2012 10:26 am, edited 1 time in total.
The modern definition of ‘racist’ is someone who’s winning an argument with a liberal.
User avatar
En-Lugal
 
Posts: 560
Joined: Mon Aug 27, 2012 10:19 am

Postby blackvault » Mon Nov 05, 2012 10:25 am

Ok I made some changes... but since I can't replicate the issue myself, it's hard to figure it out.

Let me know if you are still having the same issue.

Does it happen if you use a different browser?
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Next

Return to General Discussion Topics

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 10 minutes)
  • Most users ever online was 292 on Mon Apr 23, 2012 3:19 pm
  • Users browsing this forum: No registered users and 2 guests