The Black Vault Message Forums

Discover the Truth!        

Black Vault Website & Forum Support

posting a picture

Need help? Do not know how to do something? Ask here! You may find your issue already addressed, so make sure you read through some of the threads already in existence.

Postby greeney2 » Wed Jun 23, 2010 10:23 am

I have no idea how to post a picture or image. I tired copy and pasting the address and doing the same thing as Bold or underlining, highlight and click, using the IMG button, but all I get is a empty image icon with an X.

Could someone do a step by step discription, how to do it?

I know its going to be easy, I just never figured it out before. :oops: Boy am I dumb. :lol:
greeney2
 
Posts: 9466
Joined: Thu Apr 09, 2009 11:54 am

Postby blackvault » Fri Jun 25, 2010 11:55 am

[img]http://www.theblackvault.com/phpBB3/styles/DVGFX2/imageset/site_logo.png[/img]

The above code will work... which I will post after this message. The red indicates you are doing the code right, but not getting the image URL.

To do that, right click on the picture from another site and hit properties. You will see the actual address for that image on there. For example, right click on the image that says message forums at the top. You will see the address I put above. Then, if thats correct, the image will display.

That make sense?
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1739
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby blackvault » Fri Jun 25, 2010 11:56 am

The above code will look like:

Image
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1739
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.


Return to Black Vault Website & Forum Support

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 10 minutes)
  • Most users ever online was 292 on Mon Apr 23, 2012 3:19 pm
  • Users browsing this forum: No registered users and 0 guests