The Black Vault Message Forums

Discover the Truth!        

Black Vault Website & Forum Support

New Problem: Page loads incomplete

Need help? Do not know how to do something? Ask here! You may find your issue already addressed, so make sure you read through some of the threads already in existence.

Postby frrostedman » Sat Jul 17, 2010 8:01 pm

I've noticed over the past couple days when I enter a thread, there's about a 50% probability that the page will load the first few posts, but not extend all the way to the bottom.

Also, if I reload the page in an attempt to refresh and have it load properly, I get kicked out into the main forum index.

It's as if we have 2 separate pieces of software controlling the forums. The old, and then the new. The page loads and then after a very noticable hesitation, all the messages in the thread try to load.

I sense that the 2 programs running at the same time, are fighting each other for control.
Every one who is seriously involved in the pursuit of science becomes convinced that a spirit is manifest in the laws of the Universe-a spirit vastly superior to that of man. - Albert Einstein
User avatar
frrostedman
 
Posts: 3779
Joined: Fri Sep 04, 2009 7:01 pm

Postby blackvault » Sat Jul 17, 2010 8:30 pm

Can you tell me what browser you are using?

I have been updating some software, so there have been some intermittent issues - but a 50% probability is a bit high.

Let me know what browser you are using...

John
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby frrostedman » Sat Jul 17, 2010 8:53 pm

I'm using IE 8.

I have "compatibility view" turned on, because otherwise I have that problem I mentioned a long time ago where when I quote a message in a thread, my cursor won't stay put while I'm typing.
Every one who is seriously involved in the pursuit of science becomes convinced that a spirit is manifest in the laws of the Universe-a spirit vastly superior to that of man. - Albert Einstein
User avatar
frrostedman
 
Posts: 3779
Joined: Fri Sep 04, 2009 7:01 pm

Postby blackvault » Sat Jul 17, 2010 11:11 pm

Sometimes, I've noticed this problem, but is usually caused when a pge is slow to load. Intermittent slow connections, or whatever, so the page is still loading, just appears to be broken.

A quick technical explanation is that the window resizes itself once it calculates how large the page is. The forum really is a software window INSIDE a software window. Not 100% ideal, but a neccessity the way the site is built. It's complex :)

How many other people experience this frequently? Again, its very rare, and I use the same browser version. I've also noticed it if you sometimes click on a link before the page loads. I am still trying to see if that is the culprit or not.... but again, 50% is too frequent.

A hint to reload in the future. Instead of pressing reload or CTRL-R, which will reload the index page, right click inside the thread, or forum index or wherever you are inside the message board (not right clicking on a link) and then click reload/refresh. That will only reload the message forum window, and essentially resize the window if needed.
-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com
User avatar
blackvault
 
Posts: 1776
Joined: Wed Aug 26, 2009 4:04 pm
Location: North Hollywood, Ca.

Postby frrostedman » Mon Jul 19, 2010 6:22 pm

good suggestion until something that just happens, happened. so little of the forum index page loaded, that all I got was the top of the page and no links to click. :(
Every one who is seriously involved in the pursuit of science becomes convinced that a spirit is manifest in the laws of the Universe-a spirit vastly superior to that of man. - Albert Einstein
User avatar
frrostedman
 
Posts: 3779
Joined: Fri Sep 04, 2009 7:01 pm


Return to Black Vault Website & Forum Support

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 10 minutes)
  • Most users ever online was 292 on Mon Apr 23, 2012 3:19 pm
  • Users browsing this forum: No registered users and 0 guests