hmmmm..wtf? | Page 3 | Black Vault Website Forum Support | Forum

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
hmmmm..wtf?
January 1, 2010
11:41 pm
Avatar
humphreys
Member
Members
Forum Posts: 2149
Member Since:
August 21, 2009
sp_UserOfflineSmall Offline
41371sp_Permalink sp_Print

"sheye" wrote: Anyone have an explanation to why a link would change from what was posted to what ended up being submitted? That one makes me curious,and I know it happened twice.

What did it change from, and what did it change to?

"All of our behavior can be traced to biological events about which we have no conscious knowledge: this has always suggested that free will is an illusion."

- Sam Harris

January 1, 2010
11:58 pm
Avatar
Guest
Guests
41373sp_Permalink sp_Print

Both links I posted to the bibliotecapleyades website ended up with dots instead of underscores as well as few letters missing to the sublink within it. One was http://www.bibliotecapleyades.net/socio ... indcom.htm

edit note: It did it again what I have on my post is different than what gets submitted ... missing letters as well as dots instead of underscores?

January 2, 2010
12:03 am
Avatar
blackvault
Admin
Forum Posts: 1777
Member Since:
August 26, 2009
sp_UserOfflineSmall Offline
41374sp_Permalink sp_Print

Thats an automatic setting.. and doesn't harm your link.

Youll notice when you click on it, it still works.

It shortens it in the post so your thread doesn't get cluttered with long URLs 🙂

-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com

January 2, 2010
12:10 am
Avatar
Guest
Guests
41378sp_Permalink sp_Print

ok..But why when I press on the link the way it gets submitted it says page cannot be found?
Sorry to bother you with this,and I appreciate the time you take to respond.

January 2, 2010
12:11 am
Avatar
humphreys
Member
Members
Forum Posts: 2149
Member Since:
August 21, 2009
sp_UserOfflineSmall Offline
41379sp_Permalink sp_Print

"sheye" wrote: Both links I posted to the bibliotecapleyades website ended up with dots instead of underscores as well as few letters missing to the sublink within it. One was http://www.bibliotecapleyades.net/socio ... indcom.htm

edit note: It did it again what I have on my post is different than what gets submitted ... missing letters as well as dots instead of underscores?

As blackvault says, it's just shortening it for easier reading, when users click on it, it still works.

No foul play at hand here.

"All of our behavior can be traced to biological events about which we have no conscious knowledge: this has always suggested that free will is an illusion."

- Sam Harris

January 2, 2010
12:12 am
Avatar
humphreys
Member
Members
Forum Posts: 2149
Member Since:
August 21, 2009
sp_UserOfflineSmall Offline
41380sp_Permalink sp_Print

"sheye" wrote: ok..But why when I press on the link the way it gets submitted it says page cannot be found?
Sorry to bother you with this,and I appreciate the time you take to respond.

Either you've spelt the web address wrong, it's currently down for some reason, or the site no longer exists.

"All of our behavior can be traced to biological events about which we have no conscious knowledge: this has always suggested that free will is an illusion."

- Sam Harris

January 2, 2010
12:14 am
Avatar
Guest
Guests
41381sp_Permalink sp_Print

Daamn..it isn't working for me?? Does anyone else get page cannot be found when they click it..? grrrrrrrrrr

January 2, 2010
12:17 am
Avatar
humphreys
Member
Members
Forum Posts: 2149
Member Since:
August 21, 2009
sp_UserOfflineSmall Offline
41383sp_Permalink sp_Print

Sheye, the main website you linked to exists (http://www.bibliotecapleyades.net) but the sublink does not, so probably that page has been moved or taken down.

It fails for me too, the page is just no longer there.

"All of our behavior can be traced to biological events about which we have no conscious knowledge: this has always suggested that free will is an illusion."

- Sam Harris

January 2, 2010
12:22 am
Avatar
blackvault
Admin
Forum Posts: 1777
Member Since:
August 26, 2009
sp_UserOfflineSmall Offline
41386sp_Permalink sp_Print

That's correct, you are linking to the site fine. It's just, the page isn't there anymore. Maybe an old bookmark of yours?

Try to copy and paste a URL that you know loads - and you will see the linking system works.

Enjoy 🙂

-----
John Greenewald, Jr.
The Black Vault Website Owner / Operator
http://www.theblackvault.com

January 2, 2010
12:32 am
Avatar
Guest
Guests
41388sp_Permalink sp_Print

The link that I typed..no mistakes..(cause I checked it multiple times when I pulled it back to edit)works fine from my favorites. I know the page is still there ,read it again yesterday.....so somehow from posting to submitting it gets screwed up and shows no page. ???? I just checked it twice on my favorites and works fine.

No permission to create posts
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 288

Currently Online:
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

greeney2: 10144

bionic: 9870

at1with0: 9243

Lashmar: 5289

tigger: 4576

rath: 4297

DIss0n80r: 4161

sandra: 3858

frrostedman: 3815

Wing-Zero: 3278

Member Stats:

Guest Posters: 2

Members: 23307

Moderators: 0

Admins: 2

Forum Stats:

Groups: 8

Forums: 32

Topics: 8388

Posts: 121353

Newest Members:

lee, opegil, Jeff Morley, George Fahnestock, David McClernon, Cas Mills, Bubba, jesse, Candace, umukokaxe

Administrators: John Greenewald: 462, blackvault: 1777