Forum Not Refreshing | Black Vault Website Forum Support | Forum

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Forum Not Refreshing
Avatar
hiflier
Member
Members
Forum Posts: 56
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
1
March 30, 2015 - 12:06 am
sp_Permalink sp_Print

Hello,

 

The Forum hasn't been responding to a "refresh". To get new postings I not only need to log off I also have to close the website out, call it back up, re-log in and then I can see updated threads. Thought you should know.

hiflier

Avatar
John Greenewald
North Hollywood, California
Admin
Forum Posts: 348
Member Since:
March 10, 2015
sp_UserOfflineSmall Offline
2
March 30, 2015 - 1:01 am
sp_Permalink sp_Print

Hello,

This shouldn't be happening, simply because that sounds like a caching issue, and I can not do caching on the forums, so I am not sure this is on the server side of The Black Vault.

Can I ask, do you have a different browser you can test, to see if you have the same issue? Meaning, if you are using IE, can you use Chrome or Firefox to test?

Sincerely,

 

John Greenewald, Jr.

The Black Vault
http://www.theblackvault.com 

 

Government Secrets
http://www.governmentsecrets.com

 

Phone: (805) 32-VAULT

Avatar
hiflier
Member
Members
Forum Posts: 56
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
3
March 30, 2015 - 2:34 am
sp_Permalink sp_Print

Hello,

 

IE is my only browser sorry. I can load in another and check things out if you think it would help though. Anyone else having the issue? Can't just be me. Other websites that "remember" me like this one does but when I close them and return the threads are updated with new posts. Or when I hit refresh new ones come up.

Yesterday when I returned after closing this Forum (still logged on) not only were there no new posts but the last ones that I posted were missing even though they were here when I left. That was a bit strange I thought so I've been keeping an eye out for similar or repeat glitches. I'll stay here for a while and see if things are still awry.

We could toss a couple of posts on this thread and see if the refresh option keeps things updated. We should know after a half hour or so if there's still an issue. And I really haven't experienced this anywhere else so you could be right about the server thing. 

Avatar
John Greenewald
North Hollywood, California
Admin
Forum Posts: 348
Member Since:
March 10, 2015
sp_UserOfflineSmall Offline
4
March 30, 2015 - 2:23 pm
sp_Permalink sp_Print

I am interested if anyone else is experiencing this?

Sincerely,

 

John Greenewald, Jr.

The Black Vault
http://www.theblackvault.com 

 

Government Secrets
http://www.governmentsecrets.com

 

Phone: (805) 32-VAULT

Avatar
hiflier
Member
Members
Forum Posts: 56
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
5
March 30, 2015 - 2:54 pm
sp_Permalink sp_Print

Hello John,

I don't know if this will help but when I call up the Forum as a "Guest" this very thread lists the last entry as April 2014. The only way I can read current posts in this thread is to be logged on.

Avatar
John Greenewald
North Hollywood, California
Admin
Forum Posts: 348
Member Since:
March 10, 2015
sp_UserOfflineSmall Offline
6
March 30, 2015 - 11:41 pm
sp_Permalink sp_Print

Well, I tried to replicate the issue, and can not. I visited the forum as a guest, and this is what I see. It is showing me you are the last poster on that forum. 

I think, however, I MAY know what the issue is. So, I disabled a feature on the board. Let me know if you still experience the issue moving forward... 

2015-03-30_16-35-16.pngImage Enlarger

sp_PlupAttachments Attachments

Sincerely,

 

John Greenewald, Jr.

The Black Vault
http://www.theblackvault.com 

 

Government Secrets
http://www.governmentsecrets.com

 

Phone: (805) 32-VAULT

Avatar
hiflier
Member
Members
Forum Posts: 56
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
7
March 31, 2015 - 3:35 am
sp_Permalink sp_Print

Hello John,

Will do, and thanks.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 288

Currently Online:
55 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

greeney2: 10051

bionic: 9877

at1with0: 9242

Lashmar: 5757

tigger: 4576

rath: 4332

DIss0n80r: 4161

sandra: 3858

frrostedman: 3815

Wing-Zero: 3283

Newest Members:

charmdatePawOE

toniake1

JamalvermaOU

WilliamChutsBD

irisyr60

VincentNugWW

WilliamCouffLJ

aireshru

WeldonviowlCG

DewayneFredsLN

Forum Stats:

Groups: 8

Forums: 31

Topics: 8199

Posts: 121590

 

Member Stats:

Guest Posters: 2

Members: 20231

Moderators: 0

Admins: 2

Administrators: John Greenewald, blackvault